Comment puis-je utiliser Acrobat 5.0 avec Vista?

Admin Août 12, 2015 Ordinateurs 234 0
FONT SIZE:
fontsize_dec
fontsize_inc

Un gros problème avec Windows Vista est son manque de compatibilité avec les anciens logiciels. La version de Windows Vista était si radicalement différente de toutes les versions de Windows qui sont venus avant les programmes plus anciens, tels que Adobe Acrobat 5.0, vous pouvez tout simplement pas être en mesure de fonctionner. Microsoft a publié une mise à jour de compatibilité rapidement que prend définitivement soin de ces problèmes.

Cliquez sur "Démarrer".

Cliquez sur "Tous les programmes".


Cliquez sur "Windows Update".

Cliquez sur "Check for Updates".

Cochez la case à côté de "jour de compatibilité Windows Vista" pour le sélectionner pour le téléchargement. Ensuite, cliquez sur "Installer". Windows Update télécharger et installer automatiquement le logiciel de mise à jour de compatibilité Windows Vista, au point que Adobe Acrobat 5.0 fonctionne avec le système d'exploitation.

  Like 0   Dislike 0
Commentaires (0)
Sans commentaires

Ajouter un commentaire

smile smile smile smile smile smile smile smile
smile smile smile smile smile smile smile smile
smile smile smile smile smile smile smile smile
smile smile smile smile
Caractères restants: 3000
captcha